Commit c63074bb authored by Ryan Lee's avatar Ryan Lee

update to latest openproject plugins

parent 3e145a1a
# -*- encoding: utf-8 -*- # -*- encoding: utf-8 -*-
# stub: openproject-create_ldap_account 3.0.8 ruby lib # stub: openproject-create_ldap_account 4.0.2 ruby lib
Gem::Specification.new do |s| Gem::Specification.new do |s|
s.name = "openproject-create_ldap_account" s.name = "openproject-create_ldap_account"
s.version = "3.0.8" s.version = "4.0.2"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version= s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.require_paths = ["lib"] s.require_paths = ["lib"]
...@@ -24,13 +24,13 @@ Gem::Specification.new do |s| ...@@ -24,13 +24,13 @@ Gem::Specification.new do |s|
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
s.add_runtime_dependency(%q<rails>, ["~> 3.2.9"]) s.add_runtime_dependency(%q<rails>, ["~> 3.2.9"])
s.add_runtime_dependency(%q<openproject-plugins>, ["~> 3.0.8"]) s.add_runtime_dependency(%q<openproject-plugins>, ["~> 4.0.2"])
else else
s.add_dependency(%q<rails>, ["~> 3.2.9"]) s.add_dependency(%q<rails>, ["~> 3.2.9"])
s.add_dependency(%q<openproject-plugins>, ["~> 3.0.8"]) s.add_dependency(%q<openproject-plugins>, ["~> 4.0.2"])
end end
else else
s.add_dependency(%q<rails>, ["~> 3.2.9"]) s.add_dependency(%q<rails>, ["~> 3.2.9"])
s.add_dependency(%q<openproject-plugins>, ["~> 3.0.8"]) s.add_dependency(%q<openproject-plugins>, ["~> 4.0.2"])
end end
end end
\ No newline at end of file
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment