openproject-create_ldap_account.gemspec 1.36 KB
Newer Older
1
# -*- encoding: utf-8 -*-
2
# stub: openproject-create_ldap_account 4.0.2 ruby lib
3 4 5

Gem::Specification.new do |s|
  s.name = "openproject-create_ldap_account"
6
  s.version = "4.0.2"
7 8 9 10 11 12 13 14

  s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
  s.require_paths = ["lib"]
  s.authors = ["Ryan Lee", "Zepheira LLC"]
  s.date = "2014-11-10"
  s.description = "Provides a new API point for requesting the creation of an account."

  s.email = "ryanlee@zepheira.com"
15
  s.files = ["README.md", "lib/openproject-create_ldap_account.rb", "lib/open_project/create_ldap_account.rb", "lib/open_project/create_ldap_account/engine.rb", "app/controllers/zepheira_controller.rb"]
16 17
  s.homepage = "http://zepheira.com"
  s.licenses = ["BSD"]
18
  s.rubygems_version = "2.4.3"
19 20 21 22 23 24 25 26
  s.summary = "OpenProject LDAP Account Creation"
  s.test_files = []

  if s.respond_to? :specification_version then
    s.specification_version = 4

    if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
      s.add_runtime_dependency(%q<rails>, ["~> 3.2.9"])
27
      s.add_runtime_dependency(%q<openproject-plugins>, ["~> 4.0.2"])
28 29
    else
      s.add_dependency(%q<rails>, ["~> 3.2.9"])
30
      s.add_dependency(%q<openproject-plugins>, ["~> 4.0.2"])
31 32 33
    end
  else
    s.add_dependency(%q<rails>, ["~> 3.2.9"])
34
    s.add_dependency(%q<openproject-plugins>, ["~> 4.0.2"])
35 36
  end
end