Commit c7fde53b authored by Ryan Lee's avatar Ryan Lee

update gemspec to match reference theme, including updating rails requirement

parent e568f732
$:.push File.expand_path("../lib", __FILE__) $:.push File.expand_path("../lib", __FILE__)
# Maintain your gem's version: # Maintain your gem's version:
require "./lib/open_project/themes/zepheira/version" require "open_project/themes/zepheira/version"
# Describe your gem and declare its dependencies: # Describe your gem and declare its dependencies:
Gem::Specification.new do |s| Gem::Specification.new do |s|
s.name = "openproject-themes-zepheira" s.name = "openproject-themes-zepheira"
s.version = OpenProject::Themes::Zepheira::VERSION s.version = OpenProject::Themes::Zepheira::VERSION
s.authors = ["Ryan Lee"] s.authors = ["Ryan Lee"]
s.email = "systems@zepheira.com" s.email = ["systems@zepheira.com"]
s.homepage = "http://zepheira.com/" s.homepage = "http://zepheira.com/"
s.summary = "Zepheira OpenProject theme" s.summary = "Zepheira OpenProject theme"
s.description = "Zepheira OpenProject theme for corporate branding" s.description = "Zepheira OpenProject theme for corporate branding"
s.files = Dir["{app,lib}/**/*", "Rakefile", "README.rdoc"] s.files = Dir["{app,lib}/**/*", "Rakefile", "README.rdoc"]
s.add_dependency "rails", "~> 4.2.5" s.add_dependency "rails", "~> 5.0"
end end
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment